PT-2025-12957
CVE-2025-28899
·
Publicado
2025-03-24
·
Atualizado
2025-03-26
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Event Ticketing versions 1.3.4 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations
For WP Event Ticketing versions 1.3.4 and earlier, update to a version later than 1.3.4 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾