PT-2025-13088
CVE-2025-30813
·
Publicado
2025-03-27
·
Atualizado
2025-03-27
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Listamester versions n/a through 2.3.5
Description
The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting (XSS). Specifically, it is a Stored XSS vulnerability, which means the malicious script is stored on the server and executed when a user accesses the affected web page. This allows an attacker to inject malicious code into the web application, potentially leading to unauthorized access or other malicious activities.
Recommendations
For versions n/a through 2.3.5, update to a version later than 2.3.5 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾