PT-2025-13493
CVE-2025-31453
·
Publicado
2025-03-28
·
Atualizado
2025-03-28
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
YouTube SimpleGallery versions n/a through 2.0.6
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the web page, potentially affecting users who access the page.
Recommendations
For YouTube SimpleGallery versions n/a through 2.0.6, update to a version later than 2.0.6 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾