PT-2025-14041
CVE-2025-30614
·
Publicado
2025-03-27
·
Atualizado
2025-04-01
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Google Font Fix versions n/a through 2.3.1
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations
For Google Font Fix versions n/a through 2.3.1, update to a version later than 2.3.1 to resolve the issue.
At the moment, there is no information about other mitigation measures for this specific issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾