PT-2025-15780
CVE-2025-32501
·
Publicado
2025-04-09
·
Atualizado
2025-04-11
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
dimafreund RentSyst versions n/a through 2.0.72
Description:
The issue is a Cross-Site Request Forgery (CSRF) vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on the web application, potentially leading to the execution of malicious scripts stored on the server.
Recommendations:
For dimafreund RentSyst versions n/a through 2.0.72, update to a version later than 2.0.72 to resolve the issue. As a temporary workaround, consider implementing additional validation for requests to prevent unintended actions. Restrict access to sensitive functionality to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾