PT-2025-16090
CVE-2025-32632
·
Publicado
2025-04-09
·
Atualizado
2025-04-12
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
KaizenCoders Automatic Ban IP versions 1.0.0 through 1.0.7
Description:
The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting'. This allows for Reflected XSS.
Recommendations:
For versions 1.0.0 through 1.0.7, update to a version later than 1.0.7 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾