PT-2025-22816
CVE-2025-24917
·
Publicado
2024-11-15
·
Atualizado
2025-06-03
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Tenable Network Monitor versions prior to 6.5.1
Description
A security issue was found where a non-administrative user could stage files in a local directory to run arbitrary code with SYSTEM privileges, potentially leading to local privilege escalation.
Recommendations
For versions prior to 6.5.1, update to version 6.5.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾