PT-2025-23437
CVE-2025-5410
·
Publicado
2025-06-01
·
Atualizado
2025-11-25
Descrição por
CVSS 4.0
5.3
MédiaMétricasAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Mist Community Edition versions up to 4.7.1
Description
A vulnerability was found in the function
session start response of the file src/mist/api/auth/middleware.py. This issue leads to cross-site request forgery and can be initiated remotely.Recommendations
For Mist Community Edition versions up to 4.7.1, upgrade to version 4.7.2 to address this issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾