PT-2025-24172
CVE-2025-30950
·
Publicado
2025-06-05
·
Atualizado
2025-10-27
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Wham All Currencies for WooCommerce versions n/a through 2.4.4
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially affecting users who access the compromised page.
Recommendations
For WP Wham All Currencies for WooCommerce versions n/a through 2.4.4, update to a version later than 2.4.4 to resolve the issue.
At the moment, there is no information about other mitigation measures for this specific vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾