PT-2025-24306
CVE-2025-30279
·
Publicado
2025-06-06
·
Atualizado
2025-09-17
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
File Station 5 versions prior to 5.5.6.4847
Description
An improper certificate validation issue has been reported, allowing a remote attacker with a user account to compromise the system's security.
Recommendations
For versions prior to 5.5.6.4847, update to version 5.5.6.4847 or later to fix the vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾