PT-2025-3928
CVE-2025-0502
·
Publicado
2025-01-15
·
Atualizado
2025-12-15
Descrição por
CVSS 3.1
9.1
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
CrafterCMS versions 4.0.0 through 4.0.7
CrafterCMS versions 4.1.0 through 4.1.5
Description
The issue affects CrafterCMS, allowing Directory Indexing and Resource Leak Exposure due to a 'Resource Leak' vulnerability. This vulnerability enables the transmission of private resources into a new sphere.
Recommendations
For CrafterCMS versions 4.0.0 through 4.0.7, update to version 4.0.8 or later.
For CrafterCMS versions 4.1.0 through 4.1.5, update to version 4.1.6 or later.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾