PT-2025-4514
CVE-2025-22521
·
Publicado
2025-01-07
·
Atualizado
2025-01-09
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
wp Hosting Performance Check versions n/a through 2.18.8
Description
The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting'. This allows for Reflected XSS.
Recommendations
For wp Hosting Performance Check versions n/a through 2.18.8, update to a version later than 2.18.8 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾