PT-2025-47047

CVE-2025-11865

·

Publicado

2025-11-12

·

Atualizado

2025-11-20

Descrição por

CVSS 3.1
5.3
Média
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions GitLab EE versions 18.1 through 18.3.6 GitLab EE versions 18.4 through 18.4.4 GitLab EE versions 18.5 through 18.5.2
Description A security issue exists in GitLab EE that, under specific conditions, could allow an attacker to remove Duo multi-factor authentication flows belonging to another user.
Recommendations Update GitLab EE to version 18.3.6 or later. Update GitLab EE to version 18.4.4 or later. Update GitLab EE to version 18.5.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
BIT-GITLAB-2025-11865
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾