PT-2025-49134

CVE-2024-58278

·

Publicado

2025-12-04

·

Atualizado

2026-09-26

Descrição por

CVSS 4.0
8.5
Alta
MétricasAV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Name of the Vulnerable Software and Affected Versions perl2exe versions prior to 30.10C
Description perl2exe versions prior to 30.10C contain an arbitrary code execution issue. Local authenticated attackers can exploit this to execute malicious scripts. Specifically, attackers can control the 0th argument of packed executables, enabling them to execute another executable and bypass restrictions, ultimately gaining unauthorized access.
Recommendations Update perl2exe to a version greater than 30.10C.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾