PT-2025-7025
CVE-2025-24592
·
Publicado
2024-12-21
·
Atualizado
2025-02-16
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Customize My Account for WooCommerce versions through 2.8.22
Description:
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations:
For versions through 2.8.22, update to a version later than 2.8.22 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾