PT-2025-7488
CVE-2025-1064
·
Publicado
2025-02-19
·
Atualizado
2025-02-20
Descrição por
CVSS 3.1
6.4
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Login/Signup Popup (Inline Form + Woocommerce) plugin for WordPress versions up to, and including, 2.8.5
Description
The issue concerns a Stored Cross-Site Scripting vulnerability via the plugin's
xoo el action shortcode due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations
For versions up to, and including, 2.8.5, update to a version higher than 2.8.5 to resolve the issue.
As a temporary workaround, consider disabling the
xoo el action shortcode until a patch is available.
Restrict access to the plugin's functionality to minimize the risk of exploitation.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾