PT-2025-9417
CVE-2025-23879
·
Publicado
2025-01-16
·
Atualizado
2025-03-04
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
PillarDev Easy Automatic Newsletter Lite versions 3.2.0 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS.
Recommendations
For PillarDev Easy Automatic Newsletter Lite versions 3.2.0 and earlier, update to a version later than 3.2.0 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾