PT-2025-9822

CVE-2024-11153

·

Publicado

2025-03-04

·

Atualizado

2025-03-06

Descrição por

CVSS 3.1
5.3
Média
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions The Content Control – The Ultimate Content Restriction Plugin! Restrict Content, Create Conditional Blocks & More plugin for WordPress versions prior to 2.5.1
Description The issue allows unauthenticated attackers to extract sensitive data from restricted posts via the WordPress core search feature. This affects posts that have been restricted to higher-level roles, such as logged-in users.
Recommendations For versions prior to 2.5.1, update to version 2.5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the WordPress core search feature until the update is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾