PT-2026-26251

CVE-2026-28044

·

Publicado

2025-10-20

·

Atualizado

2026-03-19

Descrição por

CVSS 3.1
5.9
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP Rocket versions through 3.19.4
Description A flaw exists in WP Rocket that allows for Stored Cross-Site Scripting (XSS). This issue is due to improper neutralization of input during web page generation. An attacker could potentially inject malicious scripts into web pages viewed by other users. The vulnerability affects the WP Rocket plugin.
Recommendations Update WP Rocket to a version later than 3.19.4.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾