PT-2026-28064

CVE-2026-3988

·

Publicado

2026-03-25

·

Atualizado

2026-04-01

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 18.5 through 18.8.6 GitLab CE/EE versions 18.9 through 18.9.2 GitLab CE/EE versions 18.10 through 18.10.0
Description An issue exists in GitLab CE/EE that could allow an unauthenticated user to cause a denial of service. This occurs due to improper input validation in GraphQL request processing, potentially making the GitLab instance unresponsive.
Recommendations Update GitLab CE/EE to version 18.8.7 or later. Update GitLab CE/EE to version 18.9.3 or later. Update GitLab CE/EE to version 18.10.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
BIT-GITLAB-2026-3988
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾