PT-2026-28638

CVE-2026-4176

·

Publicado

2026-03-29

·

Atualizado

2026-07-13

Descrição por

CVSS 2.0
10
Crítica
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Perl versions 5.9.4 through 5.40.4-RC1 Perl versions 5.41.0 through 5.42.2-RC1 Perl versions 5.43.0 through 5.43.9
Description Perl includes a vulnerable version of Compress::Raw::Zlib. The issue is related to the Compress::Raw::Zlib module.
Recommendations Upgrade Perl to a version after 5.40.4-RC1. Upgrade Perl to a version after 5.42.2-RC1. Upgrade Perl to a version after 5.43.9. Install Compress::Raw::Zlib 2.220 or later from CPAN.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
AZL-81309
AZL-81318
AZL-81321
AZL-81327
AZL-81339
AZL-81342
AZL-81351
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾