PT-2026-32304

Publicado

2026-04-03

·

Atualizado

2026-04-03

Descrição por

CVSS 3.1
8.2
Alta
MétricasAV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:N

Impact

In applications built with the Auth0 PHP SDK, cookies are encrypted with insufficient entropy, which may result in threat actors brute-forcing the encryption key and forging session cookies.

Am I Affected?

You are affected if you meet the following preconditions:
  • Applications using laravel-auth0 SDK, versions between 7.0.0 and 7.20.0
  • Laravel-auth0 SDK using the Auth0-PHP SDK versions between 8.0.0 to 8.18.0.

Resolution

Upgrade Auth0/laravel-auth0 to version 7.21.0 or greater.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-FMG6-246M-9G2V
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾