PT-2026-81343
CVE-2025-71406
·
Publicado
2025-03-14
·
Atualizado
2026-09-01
Descrição por
CVSS 4.0
8.7
AltaMétricasAV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
🚨 HIGH SEVERITY: CVE-2025-71406 (CVSS 7.8)
Nokogiri <1.18.4 bundles vulnerable libxslt with use-after-free flaws. Crafted XSLT can trigger memory corruption.
✅ Update to Nokogiri 1.18.4+
#CVE #Vulnerability #PatchNow #ThreatIntel https://t.co/p57hvpONpW
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾