PT-2026-122203
CVE-2026-93680
·
Published
2026-10-23
·
Updated
2026-11-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
IBM Langflow OSS versions 1.0.0 through 1.12.8
Description
Improper authentication allows a remote attacker to bypass security restrictions. This issue can be exploited via the '/api/v1/mcp/sse' endpoint, enabling attackers to hijack MCP sessions and invoke tools.
Recommendations
Upgrade to a version later than 1.12.8.
Block access to the '/api/v1/mcp/sse' endpoint as a temporary mitigation measure.
Found an issue in the description? Have something to add? Feel free to write us 👾