PT-2010-1094
CVE-2010-4352
·
Published
2010-12-30
·
Updated
2024-06-15
Description by
CVSS 2.0
4.6
MediumMetricsAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
D-Bus versions prior to 1.4.12
D-Bus versions prior to 1.4.1
Description
The issue affects the D-Bus package in Gentoo Linux, allowing local exploitation that may lead to breaches in confidentiality, integrity, and availability of protected information. A stack consumption vulnerability exists, enabling local users to cause a denial of service by crashing the daemon with a message containing many nested variants.
Recommendations
For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the stack consumption vulnerability.
For versions prior to 1.4.12, update to version 1.4.12 or later to address the multiple vulnerabilities.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾