PT-2010-2516
CVE-2010-0784
·
Published
2010-11-09
·
Updated
2017-08-17
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions prior to 7.0.0.13
Description
A cross-site scripting (XSS) issue exists in the Administrative Console of IBM WebSphere Application Server, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 7.0.0.13, update to version 7.0.0.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾