PT-2010-2517
CVE-2010-0785
·
Published
2010-11-09
·
Updated
2017-08-17
Description by
CVSS 2.0
6.0
MediumMetricsAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 6.1 before 6.1.0.35
IBM WebSphere Application Server versions 7.0 before 7.0.0.13
Description
A cross-site request forgery (CSRF) issue exists in the Administrative Console of IBM WebSphere Application Server, allowing remote attackers to hijack the authentication of victims via unknown vectors.
Recommendations
For IBM WebSphere Application Server version 6.1 before 6.1.0.35, update to version 6.1.0.35 or later.
For IBM WebSphere Application Server version 7.0 before 7.0.0.13, update to version 7.0.0.13 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾