PT-2010-3198
CVE-2010-1523
·
Published
2010-11-05
·
Updated
2018-10-10
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Winamp versions prior to 5.59 Beta build 3033
Description
The issue is related to multiple heap-based buffer overflows in the VP6 codec, which might allow remote attackers to execute arbitrary code via a crafted VP6 video file or video stream.
Recommendations
For versions prior to 5.59 Beta build 3033, update to version 5.59 Beta build 3033 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾