PT-2010-3461
CVE-2010-1833
·
Published
2010-11-15
·
Updated
2010-12-10
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple Mac OS X versions 10.6.x through 10.6.4
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service due to memory corruption. This is achieved via a crafted embedded font in a document.
Recommendations
For Apple Mac OS X versions 10.6.x through 10.6.4, update to version 10.6.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾