PT-2010-3470
CVE-2010-1844
·
Published
2010-11-16
·
Updated
2011-01-12
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Apple Mac OS X versions 10.6.x through 10.6.4
Description
The issue allows remote attackers to cause a denial of service, resulting in memory consumption and system crash, via a crafted image.
Recommendations
For Apple Mac OS X versions 10.6.x through 10.6.4, update to version 10.6.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾