PT-2010-3952
CVE-2010-2367
·
Published
2010-10-06
·
Updated
2010-10-07
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
AD-EDIT2 versions prior to 3.0.9
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 3.0.9, update to version 3.0.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾