PT-2010-4161

CVE-2010-2635

·

Published

2010-11-09

·

Updated

2017-08-17

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM WebSphere Commerce version 6.0 before 6.0.0.10
Description The issue allows remote authenticated users to execute arbitrary SQL commands via unspecified parameters to "Commerce Organization Admin Console JavaServer pages."
Recommendations For IBM WebSphere Commerce version 6.0 before 6.0.0.10, update to version 6.0.0.10 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾