PT-2010-4531

CVE-2010-3077

·

Published

2010-11-09

·

Updated

2011-07-12

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Horde Application Framework versions prior to 3.3.9
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the subdir parameter in the util/icon browser.php file.
Recommendations For versions prior to 3.3.9, update to version 3.3.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the util/icon browser.php file to minimize the risk of exploitation. Avoid using the subdir parameter in the affected file until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-2278-1
Found an issue in the description? Have something to add? Feel free to write us 👾