PT-2010-4974
CVE-2010-3634
·
Published
2010-11-10
·
Updated
2017-09-19
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Adobe Flash Media Server versions 3.0.x through 3.0.6
Adobe Flash Media Server versions 3.5.x through 3.5.4
Adobe Flash Media Server versions 4.0.x through 4.0.0
Description
The issue allows attackers to cause a denial of service via unknown vectors.
Recommendations
For Adobe Flash Media Server versions 3.0.x through 3.0.6, update to version 3.0.7 or later.
For Adobe Flash Media Server versions 3.5.x through 3.5.4, update to version 3.5.5 or later.
For Adobe Flash Media Server versions 4.0.x through 4.0.0, update to version 4.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾