PT-2010-5092

CVE-2010-3808

·

Published

2010-11-20

·

Updated

2017-09-19

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Safari versions prior to 5.0.3 on Mac OS X 10.5 through 10.6 and Windows Safari versions prior to 4.1.3 on Mac OS X 10.4
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service via a crafted web site, due to improper casting of an unspecified variable during processing of editing commands.
Recommendations For Safari versions prior to 5.0.3 on Mac OS X 10.5 through 10.6 and Windows, update to version 5.0.3 or later. For Safari versions prior to 4.1.3 on Mac OS X 10.4, update to version 4.1.3 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾