PT-2010-5172
CVE-2010-3922
·
Published
2010-12-09
·
Updated
2011-01-12
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Movable Type versions 4.x through 4.34
Movable Type versions 5.x through 5.03
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For Movable Type versions 4.x through 4.34, update to version 4.35 or later.
For Movable Type versions 5.x through 5.03, update to version 5.04 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾