PT-2010-5245
CVE-2010-4029
·
Published
2010-10-28
·
Updated
2011-01-04
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
HP Storage Essentials versions prior to 6.3.0
Description
The issue allows remote attackers to obtain sensitive information, modify data, or cause a denial of service when LDAP authentication is enabled. This occurs via unknown vectors.
Recommendations
For versions prior to 6.3.0, update to version 6.3.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾