PT-2010-5249
CVE-2010-4033
·
Published
2010-10-21
·
Updated
2017-09-19
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 7.0.517.41
Description
The issue is related to the improper implementation of the autofill and autocomplete functionality, allowing remote attackers to conduct profile spamming attacks.
Recommendations
For versions prior to 7.0.517.41, update to version 7.0.517.41 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾