PT-2010-5286

CVE-2010-4090

·

Published

2010-10-29

·

Updated

2017-09-19

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Shockwave Player versions prior to 11.5.9.615
Description The issue allows attackers to execute arbitrary code or cause a denial of service due to memory corruption via unspecified vectors.
Recommendations For versions prior to 11.5.9.615, update to version 11.5.9.615 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-10-228
Found an issue in the description? Have something to add? Feel free to write us 👾