PT-2010-5352

CVE-2010-4204

·

Published

2010-11-05

·

Updated

2020-07-31

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WebKit versions prior to 1.2.6 Google Chrome versions prior to 7.0.517.44
Description The issue allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors. This occurs because WebKit accesses a frame object after it has been destroyed.
Recommendations For WebKit versions prior to 1.2.6, update to version 1.2.6 or later. For Google Chrome versions prior to 7.0.517.44, update to version 7.0.517.44 or later.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
RHSA-2011:0177
RHSA-2011_0177
Found an issue in the description? Have something to add? Feel free to write us 👾