PT-2010-5421

CVE-2010-4329

·

Published

2010-12-02

·

Updated

2011-01-28

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 2.11.x through 2.11.11.0 phpMyAdmin versions 3.x through 3.3.8.0
Description A cross-site scripting (XSS) issue exists in the PMA linkOrButton function, allowing remote attackers to inject arbitrary web script or HTML via a crafted request. This affects the database search script in phpMyAdmin.
Recommendations For phpMyAdmin versions 2.11.x through 2.11.11.0, update to version 2.11.11.1 or later. For phpMyAdmin versions 3.x through 3.3.8.0, update to version 3.3.8.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
DSA-2139-1
Found an issue in the description? Have something to add? Feel free to write us 👾