PT-2010-5449
CVE-2010-4372
·
Published
2010-12-02
·
Updated
2017-09-19
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Winamp versions prior to 5.6
Description
The issue is related to an integer overflow in the in nsv plugin, which can be exploited by remote attackers through vectors related to improper allocation of memory for NSV metadata.
Recommendations
For versions prior to 5.6, update to version 5.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾