PT-2010-5480
CVE-2010-4404
·
Published
2010-12-04
·
Updated
2010-12-16
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
sh404SEF component versions prior to 2.1.8.777 for Joomla!
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For versions prior to 2.1.8.777, update to version 2.1.8.777 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾