PT-2010-5481

CVE-2010-4405

·

Published

2010-12-04

·

Updated

2010-12-16

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions sh404SEF component versions prior to 2.1.8.777 for Joomla!
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For versions prior to 2.1.8.777, update to version 2.1.8.777 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾