PT-2010-5582
CVE-2010-4616
·
Published
2010-12-29
·
Updated
2022-05-14
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ImpressCMS versions prior to 1.2.4
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
quicksearch ContentContent parameter in the /modules/content/admin/content.php endpoint.Recommendations
For versions prior to 1.2.4, update to version 1.2.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾