PT-2011-1079
CVE-2011-2022
·
Published
2011-03-01
·
Updated
2020-07-29
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 2.6.38.5
kernel-kdumppae (affected versions not specified)
Description
The issue allows local users to gain privileges or cause a denial of service via a crafted AGPIOC UNBIND agp ioctl ioctl call. Additionally, multiple vulnerabilities in the kernel-kdumppae package of SUSE Linux Enterprise may lead to disruption of protected information availability, potentially exploitable remotely.
Recommendations
For Linux kernel versions prior to 2.6.38.5, update to version 2.6.38.5 or later to resolve the issue.
For kernel-kdumppae, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾