PT-2011-1159

CVE-2011-3616

·

Published

2011-10-13

·

Updated

2024-06-15

Description by

CVSS 2.0
6.3
Medium
MetricsAV:L/AC:M/Au:N/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions Conky versions prior to 1.8.1
Description The issue concerns a potential security risk in the Conky package, which could lead to the compromise of data integrity and availability. This can be exploited locally. Specifically, the getSkillname function in the eve module of Conky allows local users to overwrite arbitrary files via a symlink attack on /tmp/.cesf.
Recommendations For Conky versions prior to 1.8.1, update to version 1.8.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the /tmp/.cesf file to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2013-1044
OPENSUSE-SU-2024:10093-1
Found an issue in the description? Have something to add? Feel free to write us 👾