PT-2011-1261

CVE-2006-7245

·

Published

2011-05-20

·

Updated

2011-05-25

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Monkey's Audio versions prior to 4.01b2
Description The issue allows remote attackers to cause a denial of service, resulting in an application crash. This can be achieved by providing an APX file that lacks NULL termination.
Recommendations For versions prior to 4.01b2, update to version 4.01b2 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾