PT-2011-1265

CVE-2007-6750

·

Published

2011-12-27

·

Updated

2026-03-10

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions 1.x through 2.x before 2.2.15
Description The issue allows remote attackers to cause a denial of service, resulting in a daemon outage, via partial HTTP requests. This is related to the lack of the mod reqtimeout module in affected versions. The Slowloris tool has demonstrated this capability.
Recommendations For Apache HTTP Server versions 1.x through 2.x before 2.2.15, update to version 2.2.15 or later to resolve the issue. As a temporary workaround, consider enabling the mod reqtimeout module to mitigate the risk of denial of service attacks.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
HPSBUX02866
OPENSUSE-SU-2012_0314-1
SUSE-SU-2012_0284-1
SUSE-SU-2012_0323-1
Found an issue in the description? Have something to add? Feel free to write us 👾