PT-2011-1270

CVE-2008-7277

·

Published

2011-03-18

·

Updated

2011-03-22

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Open Ticket Request System (OTRS) versions prior to 2.3.0-beta4
Description The issue allows remote authenticated users to potentially bypass intended access restrictions. This occurs because the system checks for the wrong permission during authorization of merge operations, specifically checking for the rw permission instead of the configured merge permission.
Recommendations For versions prior to 2.3.0-beta4, update to version 2.3.0-beta4 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾